Atlassian reports active incidents with Jira Software, Jira Service Desks, and Knowledge Base
Resolved
Resolved - Jira Cloud Automation rules and Connect apps impersonating users were failing. Atlassian scaled up the underlying services and confirmed they aren't observing failures anymore.
Posted Feb 28, 2024 - 11:27 CST
Identified
Identified - Automation and Connect Apps affecting certain cloud products.

Atlassian has scaled up the underlying services and they are seeing an improvement in response times and success rates. They will continue to investigate the root cause and will provide the next update by 12:00 pm CST.
Posted Feb 28, 2024 - 10:49 CST
Update
Atlassian is investigating an issue with Automation and Marketplace Apps that is impacting Jira Software and Confluence Cloud customers. We will provide more details within the next hour.
Posted Feb 28, 2024 - 08:28 CST
Investigating
The company that supports SSD's Service Desks and Technology Service Knowledge Center has reported active incidents that they are current investigating. Impacted functionality includes communicating with staff through email and automation services.
Posted Feb 28, 2024 - 08:16 CST
This incident affected: Service Desk.