Notes Tab in Teams is not opening
Resolved
The issue has been resolved by Microsoft. Users can now resume accessing and editing Notes from within Microsoft Teams. We apologize for the inconvenience.
Posted Dec 21, 2023 - 10:53 CST
Investigating
Users are noticing issues opening the Notes tab in Teams channels. This is happening for users district wide. We currently have a ticket open with Microsoft and are working the issue. We will update as more information becomes available.
Posted Dec 19, 2023 - 15:41 CST
This incident affected: Microsoft (Office) 365 (Teams).