Some users are experiencing degraded performance with ESI

Resolved

This incident has been resolved. The problem pertained to web application headers that needed to be adjusted as to not impact performance of ESI. We apologize for any inconvenience.
Posted Sep 28, 2023 - 08:45 CDT

Monitoring

In August 2023, a security setting was deployed to ESI. The configuration of the setting caused issues with allowing the ESI application to properly store cache on the user's machine. The configuration was adjusted to allow for proper caching and retain the security features that were initially deployed.

We are monitoring the ESI application and are noticing improvement with overall speed and reduced wait times.
Posted Sep 22, 2023 - 11:58 CDT

Investigating

We are currently investigating an issue that's caused some users to experience degraded performance of ESI. Users may experience a spinning wheel, a blank page, or slow responses. We will update Statuspage when we have more information.
Posted Sep 18, 2023 - 14:32 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (ESI).