Employee Self Service Warning Message

Resolved

This incident has been resolved.

Thank you for your patience.
Posted Dec 15, 2025 - 12:12 CST

Identified

When users make changes in Infor Lawson Employee Self Service, you may see the following warning:

“Warning – EE age does not match the Catch-up Elig Code.”

This is a warning. The record will update after you click OK, and no further action is required.

We will provide an update once the issue is resolved.
Posted Dec 12, 2025 - 15:20 CST
This incident affected: Lawson.