Phoenix and ESI may not authenticate

Resolved

The issue with users being unable to log into Phoenix and ESI has been resolved. Users may log in again. We apologize for any inconvenience.
Posted Mar 24, 2025 - 11:00 CDT

Update

We are continuing to investigate this issue. We will provide more information when we have it available.
Posted Mar 24, 2025 - 09:04 CDT

Investigating

There's currently an issue affecting users' ability to log into Phoenix and ESI that is being investigated. We will provide more information when we have it available.
Posted Mar 23, 2025 - 15:17 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application), ESI).