InforGo App Closes Repeatedly After Update

Monitoring

We are currently monitoring this incident to ensure there are not any more affected users.
Posted Sep 16, 2025 - 13:38 CDT

Investigating

We are currently investigating an issue affecting the InforGo App. After updating the app, some users may experience it closing immediately upon launch. This issue does not affect all users.

Recommended Workaround:
If you are experiencing this issue, please delete the InforGo App and reinstall it from your device’s app store.

Setup Instructions for InforGo App are available here: https://ssdmo.atlassian.net/wiki/x/QoAlhw

We will continue to provide updates as we get information.
Posted Sep 15, 2025 - 08:28 CDT
This incident affects: Workforce Management (WFM).