We have confirmed the new version (v133) of Google Chrome resolves the error with the Infor Lawson Requisition Center. We are anticipating this version of Chrome will be deployed by the end of the week.
Posted Feb 04, 2025 - 14:45 CST
Update
We are currently experiencing an issue with the Infor Lawson Requisition Center Search Catalog and Express Order functionalities. A temporary work around will be communicated via district email to those who use these products. A permanent fix will become available by mid-February.
Please contact Technology Help Desk if you have any questions.
Posted Jan 30, 2025 - 15:17 CST
Update
Good morning,
SSD and other INFOR customers are still waiting for a patch from INFOR to fix the Requisition Center (RQC) issues we’ve been experiencing. Currently, the Search Catalog and Express Order features in the Infor Lawson Requisition Center aren't working due to recent updates to Microsoft Edge and Google Chrome.
We’ve reported this to INFOR Support and are working on a solution. On Monday morning, we had a key call with Infor's Customer Success Manager and Support Operations Manager. They promised us that their QA team is carefully checking the patch before releasing it to all customers.
This is a critical issue for us, and we should get updates from INFOR today. Once we get the notification, we'll apply the patch to fix the RQC issues.
Thank you for your patience.
Posted Jan 29, 2025 - 08:44 CST
Identified
We are currently experiencing an issue with the Infor Lawson Requisition Center Search Catalog and Express Order functionalities. These features are currently unavailable when processing requisitions. This disruption is believed to be related to recent updates to Microsoft Edge (132.0.2957.115) and Google Chrome (132.0.6834.84).
We have escalated this issue to Infor Support to work on a resolution. An estimated resolution time is Friday, January 24, 2025.