Central Garage Network Outage
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 16:14 CDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 15:03 CDT
Update
We are continuing to investigate the network outage at the new Central Garage facility. Some network services are available, but connectivity is slow. We are exploring options to improve connectivity and have all network services fully functioning.
Posted Mar 08, 2024 - 09:20 CST
Update
We are currently experiencing a network outage at the new Central Garage facility. Network techs are looking into the issue.
Posted Mar 07, 2024 - 09:18 CST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 09:17 CST
This incident affected: Network and Telecommunications.