WFM Issue
Resolved
This issue has been resolved. If you have any further issues access the application please contact the SSD Technology Services Service Desk.
Posted Nov 01, 2023 - 16:53 CDT
Identified
There is an issue with WFM that has been identified. Users may be unable to log in. We have are working to resolve the issue. We apologize for any inconvenience.
Posted Nov 01, 2023 - 14:17 CDT
This incident affected: Workforce Management (WFM).