Worldwide IT Infrastructure Outage
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 06:56 CDT
Update
The worldwide IT Infrastructure outage has mostly been resolved. Systems at SSD like Lawson and TylerSIS are functional again. Access to other web sites and systems may continue to be impacted as recovery continues. We apologize for the inconvenience.
Posted Jul 22, 2024 - 06:55 CDT
Update
[Comment from JSM]William Johnson acknowledged alert: "[Statuspage]identified - Worldwide IT Infrastructure Outage"
Posted Jul 19, 2024 - 08:14 CDT
Identified
There is a worldwide IT infrastructure outage that is impacting many different web-based services. In particular to SSD, access to Lawson and TylerSIS has been impacted. Access to other systems could fluctuate throughout the day depending on how the recovery from the outage proceeds. We apologize for the inconvenience.
Posted Jul 19, 2024 - 08:05 CDT
This incident affected: Lawson and Miscellaneous.