ESI Assessment Report Error Messaging

Resolved

This incident is resolved at this time.
Posted May 01, 2026 - 09:17 CDT

Monitoring

A fix has been implemented. We are monitoring this issue at this time to ensure that it's fixed.
Posted Apr 29, 2026 - 08:19 CDT

Investigating

We are investigating an issue in ESI where assessment report PDFs are not generating from the Assessment Reports screen. When users click Create Assessment Report, no PDF is produced and an error may appear on subsequent attempts. This impacts staff who need to generate assessment report PDFs for students. We are working with the SEIMS team to identify the cause and restore normal functionality. Updates will be posted on this page as more information becomes available.
Posted Apr 28, 2026 - 11:31 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (ESI).