Degraded Performance when using Jira Service Desk

Resolved

Our Vendor is reporting that this incident has been resolved.
Posted Jan 29, 2026 - 07:21 CST

Investigating

Atlassian has reported active Jira incidents that are impacting staff that use Jira Service Management environment.

There might be issues accessing service desk projects or delays when viewing and updating issues.

Incoming emails may take longer than normal to create a ticket.

Users can still submit requests through the SSD Help Center, which remains available as an alternative to email.

Thank you for your patience and understanding.
Posted Jan 28, 2026 - 13:32 CST
This incident affected: Service Desk.