Encore Reports Error - Your Connection is not Private

Resolved

The issue has been resolved. Access to Encore Reports should now be working again without issue. We apologize for the inconvenience. Thank you.
Posted Dec 03, 2025 - 11:55 CST

Identified

We have identified an issue that is impacting access to Encore Reports. Users are getting an error about the connection not being private. This error can be bypassed by selecting "Advanced" and selecting to continue to the site. We apologize for the inconvenience and will update as more information becomes available.
Posted Dec 03, 2025 - 11:11 CST
This incident affected: Miscellaneous.