Issues connecting to internal resources

Resolved

Access to all internal services has been restored. Users should be able to access Phoenix, Phoenix Reports, ESI, Document Self-Service and VPN again. We apologize for the disruption.
Posted Jan 09, 2026 - 15:21 CST

Monitoring

A fix has been implemented to address the issue. We are currently monitoring it to make sure that all services are available for all users.
Posted Jan 09, 2026 - 15:08 CST

Investigating

We are currently investigating an issue that may cause some users to not have access to internal resources. This could include Phoenix and Finreporting.

We will update you when we have more information.
Posted Jan 09, 2026 - 14:06 CST
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application)).