Network Outage

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 07:11 CDT

Monitoring

A fix has been implemented, and the network outage appears to be resolved. We apologize for the inconvenience. We will continue to monitor the situation should the problem return.
Posted Aug 20, 2025 - 14:14 CDT

Investigating

We are currently investigating a network outage at Central Office. At this time, access to the internet, phones and web services may not be accessible. We apologize for the inconvenience.
Posted Aug 20, 2025 - 13:56 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application), ESI), Microsoft (Office) 365 (Outlook (Email), Teams), and Network, Telecommunications, Workforce Management (WFM), Lawson.