Infor Lawson - Job Report Issue
Monitoring
A fix has been implemented and we are monitoring the results. We apologize for the inconvenience.
Posted Oct 30, 2024 - 15:12 CDT
Investigating
We are aware of an issue affecting the generation of job reports within Infor Lawson. This issue is impacting all users who have created reports in the system.

The Technology Services team is actively working with the vendor to identify and resolve the root cause of this problem. We will provide updates as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 30, 2024 - 13:29 CDT
This incident affects: Lawson.