A solution has been tested and approved. The solution will be released on Thursday, September 11.
Posted Sep 10, 2025 - 15:28 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2025 - 15:26 CDT
Identified
We’ve identified an issue affecting Seclusion and Restraint event PDFs in Phoenix. When attempting to view the printed document, users may encounter the following error: “Error loading PDF form: PDF header signature not found.”
This affects all events locked Seclusion and Restraint Events as of the start of business on 9/10/25, and will impact future locked events as well. We are actively working with the vendor to resolve this issue and will provide updates as soon as a fix is available.
Thank you for your patience. Updates will be provided as soon as possible.
Posted Sep 10, 2025 - 10:47 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application)).