WFM "Nothing Here Yet" Error (Mobile Web Browsers)

Update

We are continuing to investigate this issue.

Thank you for your continued patience.
Posted Apr 22, 2026 - 07:44 CDT

Investigating

We are currently submitting a support case related to an error users encounter when opening WFM in their phone’s web browser. Users receive a “Nothing Here Yet” error when attempting to access WFM this way.

After receiving this error, users can access the application by selecting the waffle menu in the top-left corner and then choosing WFM.

It is recommended that users install and use the Infor WFM mobile app.

This page will be updated as more information becomes available.
Posted Apr 21, 2026 - 09:58 CDT
This incident affects: Workforce Management (WFM).