Some services unavailable from outside networks
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 16:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 12:23 CDT
Update
We are continuing to investigate an incident that has caused internal services to become unreachable to users outside of our school network. We are working with our vendor to identify and implement a solution. Thank you for your continued patience.
Posted Apr 16, 2024 - 10:16 CDT
Investigating
We are currently investigating an issue that may cause some services to become unavailable when you're not using SSD's network. We will update you when we have more information available.
Posted Apr 16, 2024 - 07:28 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application), ESI), Microsoft (Office) 365 (Outlook (Email), Teams), and Network, Workforce Management (WFM), Lawson.