DocuWare Server Restart at 10:30

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 07:43 CDT

Monitoring

DocuWare was restarted and we are now monitoring this application to ensure that it is working properly.
Posted Apr 21, 2026 - 11:03 CDT

Investigating

We are currently working on an issue affecting DocuWare that will require us to restart the server at 10:30 this morning. Access to DocuWare will be unavailable at that time.
Posted Apr 21, 2026 - 09:46 CDT
This incident affected: Miscellaneous.