Microsoft Teams Issue
Resolved
Microsoft has resolved the incident with Microsoft Teams. User experience should be normal again. We apologize for the inconvenience.
Posted Jan 29, 2024 - 07:16 CST
Identified
Microsoft has identified an issue with Microsoft Teams that is impacting users. Users may experience a variety of issues using the product until the issue is resolved. Microsoft is working on a resolution. We will update as more information becomes available.
Posted Jan 26, 2024 - 13:23 CST
This incident affected: Microsoft (Office) 365 (Teams).