Canned Responses Unavailable

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 10:50 CDT

Identified

We are currently experiencing an active issue affecting Canned Responses REST API calls to Atlassian. As a result, Canned Responses are not available at this time. This impacts all service desk agents who rely on Canned Responses for their workflow.

We are actively monitoring the situation. For real-time updates and status information, please visit: https://appfire-apps.statuspage.io/

Thank you for your patience as we work toward a resolution.
Posted Jul 18, 2025 - 10:35 CDT
This incident affects: Service Desk.