Internet Unavailable at Litzsinger

Resolved

This incident has been resolved. Thank you for your patience during the time of the outage.
Posted Apr 04, 2025 - 08:15 CDT

Monitoring

A fix has been implemented by our vendor and internet services to Litzsinger should be available. We'll continue to monitor this situation.

Thank you for your continued patience.
Posted Apr 02, 2025 - 15:06 CDT

Update

We are currently experiencing an issue with the internet at Litzsinger. AT&T is continuing to work on this issue. We've reached out to them to get updates but have not been given a time frame for return to service.

Thank you for your continued patience.
Posted Apr 02, 2025 - 07:50 CDT

Investigating

Internet services are currently unavailable at Litzsinger. This issue is related to a vendor side issue and we are waiting for information from them. We will update this status when we receive it.
Posted Apr 01, 2025 - 10:24 CDT
This incident affected: Network.