FinReporting Issue

Resolved

This incident has been resolved. We apologize for the inconvenience.
Posted Sep 25, 2026 - 21:08 CDT

Monitoring

A fix has been implemented, and FinReporting should be back to normal functionality. We apologize for the inconvenience.
Posted Sep 25, 2026 - 15:32 CDT

Investigating

We are currently investigating an issue with FinReporting. There are specific functions such as the Employee Info application that are currently not available. We apologize for the inconvenience, and will update as more information becomes available.
Posted Sep 25, 2026 - 14:39 CDT
This incident affected: Infor (Lawson).