ESI - Unable to Search Students

Resolved

A fix has been implemented for ESI, and it is functioning again. At this time, users should be able to function normally within the application. We apologize for the inconvenience related to this incident.
Posted Feb 25, 2026 - 08:42 CST

Investigating

We are currently investigating an issue related to ESI. At this time, users are unable to search for students and are receiving an error. We apologize for the inconvenience and will update as more information becomes available.
Posted Feb 25, 2026 - 08:25 CST
This incident affected: Special Education Information Management Systems (SEIMS) (ESI).