Phoenix Progress Report Issue - Auto Log Off
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 07:50 CDT
Monitoring
A fix has been implemented to address the issue with completing Progress Reports in Phoenix. Staff now have 60 consecutive minutes to work on the Progress Report pop-up screen without needing to return to the application to complete a task. After the 60 consecutive minutes, if the user does not return to the application, it will automatically log them off. We apologize for any inconvenience this may cause during this busy time of year.
Posted Mar 12, 2024 - 08:29 CDT
Investigating
We have identified an issue with completing Progress Reports in Phoenix. If staff work on the completion of Progress Reports for 15 consecutive minutes without returning to the application to complete a task, the application will automatically log the user off. We are currently working with the vendor to resolve this issue as quickly as possible. We apologize for the significant inconvenience to your work process at this time of year.
Posted Mar 11, 2024 - 12:57 CDT
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application), ESI).