Users can not connect to wireless network
Resolved
This incident has been resolved. Thank you for your patience as we worked through the wireless connectivity issues.
Posted Oct 05, 2021 - 14:44 CDT
Monitoring
A fix has been applied to the root cause of this issue. At this time you should be able to connect to the SSD wireless network. We are monitoring this issue to ensure that all communicated issues are resolved.
Posted Oct 04, 2021 - 12:22 CDT
Investigating
We are currently investigating an issue that affects users attempting to connect to our District wireless. We will update this incident when we have identified the cause of the issue.
Posted Oct 04, 2021 - 07:58 CDT
This incident affected: Network.