We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 15:57 CDT
Monitoring
Services should be restored at this time. We are currently monitoring network services.
Posted Sep 03, 2026 - 14:40 CDT
Update
We are experiencing an outage with our Internet Service Provider. At this time services such as Pheonix, ESI, Lawson and VPN will not be able to be used outside one of our SSD buildings. We will update this when we have more information from our Provider.
Posted Sep 03, 2026 - 09:36 CDT
Investigating
We are again experiencing an issue with a network outage. We are investigating and apologize for the inconvenience.
Posted Sep 03, 2026 - 09:13 CDT
Monitoring
We have identified the source of the network outage and have a fix in place. We are currently monitoring the situation further. We apologize for the inconvenience.
Posted Sep 03, 2026 - 07:53 CDT
Investigating
We are currently investigating an issue with a network outage. We apologize for the inconvenience.