FileMaker Hearo and Heart Applications outage

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 09:21 CDT

Identified

We are experiencing an issue with Hero and Heart applications for Homebound users. We are working on the issue and should have it resolved shortly.
Posted Mar 14, 2026 - 17:29 CDT
This incident affected: Miscellaneous.