Finreporting Outage

Resolved

Issue was resolved.
Posted Apr 02, 2025 - 13:34 CDT

Update

We are continuing to monitor for any further issues.
Posted Apr 02, 2025 - 13:34 CDT

Monitoring

We had to restore the FinReporting application from a backup taken Monday night. Some processes that took place between Monday night and Tuesday morning when the system went down will need to be re-entered into the system.

From Payroll: This includes any e-forms whether they are for Payroll, HR or Accounting. We will give you time this morning to approve timesheets and attendance corrections.  Some employees may need to recreate timesheets or attendance corrections.  We will process anything we receive by 12:00pm today on the March 31, 2025 payroll.
Posted Mar 19, 2025 - 07:34 CDT

Investigating

We are currently investigating an issue that is affecting Finreporting. We'll provide more information when we are able to do so.
Posted Mar 18, 2025 - 11:06 CDT
This incident affected: Miscellaneous.