Unscheduled Maintenance - HERO and HEART Outage

Resolved

The maintenance of these applications has concluded.
Posted Aug 26, 2025 - 13:35 CDT

Identified

Due to unscheduled maintenance, HERO and HEART will be unavailable for a half hour.
Posted Aug 26, 2025 - 12:53 CDT
This incident affected: Miscellaneous.