Phoenix Intermittent Saving Issue

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 13:55 CST

Update

We are continuing to monitor for any further issues.
Posted Feb 13, 2025 - 08:33 CST

Monitoring

A fix has been implemented, and we are monitoring results. If you had this issue occur to you, then please delete all browser cache and cookies. If the issue occurs again, please submit a ticket to the Technology Service Desk.
Posted Feb 13, 2025 - 08:33 CST

Investigating

We are currently investigating instances of degraded performance related to Phoenix. Specifically, we are examining the occurrences of loading spinner freezes. It has been noted that refreshing or closing the page results in user logouts and the loss of certain information. We will provide further details as we continue troubleshooting with users and the vendor. Please submit tickets to the Technology Service Desk if you are experiencing this issue.
Posted Feb 11, 2025 - 14:40 CST
This incident affected: Special Education Information Management Systems (SEIMS) (Phoenix (Special Education Application), ESI).