Major Network Outage
Resolved
This incident has been resolved and services appear to be back to normal.
Posted Feb 16, 2024 - 16:31 CST
Monitoring
A fix for the network outage has been implemented and we are monitoring results. All network services should be operational at this time. We apologize for the inconvenience.
Posted Feb 16, 2024 - 05:34 CST
Update
We have been working to restore network services. At this time, we are waiting an ETA from AT&T for service restoration.

All services (Phoenix, Email, Lawson, WFM, etc.) will continue to be inaccessible until the issue is resolved. We apologize for the inconvenience.
Posted Feb 15, 2024 - 19:20 CST
Investigating
We are currently investigating an issue with our internet service provider. At this time, all services (Phoenix, Email, Lawson, WFM) will be inaccessible until the issue is resolved. We apologize for the inconvenience. We will update as more information becomes available.
Posted Feb 15, 2024 - 14:58 CST
This incident affected: Network.