Issues with assigning, changing reporters and @mentioning.
Resolved
Atlassian's cross product user search service is currently healthy. Searches for users within Atlassian products are working as expected. Atlassian is in the process of investigating the root cause of this incident.
Posted Dec 18, 2023 - 10:28 CST
Monitoring
Jira had an issue with assigning users, changing reporters, and @mentioning users in comments. The symptoms seem to have been resolved. We are currently monitoring the situation and awaiting feedback from the vendor.
Posted Dec 18, 2023 - 10:19 CST
Investigating
Jira is currently having issues with assigning users, changing reporters, and @mentioning users in comments. The vendor is researching the cause of this problem, and we will update you as soon as possible.
Posted Dec 18, 2023 - 09:04 CST
This incident affected: Service Desk.