Infor Lawson System Outage
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 25, 2024 - 15:27 CDT
Investigating
We are currently experiencing an outage with the Infor Lawson system. We have a priority 1 case open with Infor Support to resolve the issue as quickly as possible.

We will provide updates as we receive more information from Infor.

Thank you for your understanding.
Posted Sep 25, 2024 - 14:12 CDT
This incident affected: Lawson.