WFM Brief Outage
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 07:13 CDT
Update
Thank you for your patience. WFM is back up and running and is accessible.

Technology Services.
Posted Sep 30, 2022 - 14:06 CDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 14:05 CDT
Investigating
Technology Services will need to restart the WFM server which will make the system unavailable for approximately 30 minutes. This outage will begin shortly. We apologize for the temporary inconvenience. We will update you as soon as the system is available.

Technology Services
Posted Sep 30, 2022 - 13:38 CDT
This incident affected: Workforce Management (WFM).