Issues with all Icons potentially not opening from the Desktop
Resolved
Microsoft has fixed the issue caused by their Defender product. If you need assistance with your shortcuts, start menu and desktop icons please contact the SSD Technology Service Desk by submitting a ticket at https://ssdmo.atlassian.net/servicedesk/customer/portals, via email at technologyservices@ssdmo.org, or by calling 314.989.8686.
Posted Jan 26, 2023 - 07:46 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 15:06 CST
Identified
We have identified the issue. Microsoft has a service outage for desktop icons. The web applications for Microsoft are available via:

https://www.office.com/

Please visit https://status.ssdmo.org/ for updates on the issue. If you have any questions, please contact the SSD Technology Service Desk by submitting a ticket at https://ssdmo.atlassian.net/servicedesk/customer/portals, via email at technologyservices@ssdmo.org, or by calling 314.989.8686.
Posted Jan 13, 2023 - 08:29 CST
This incident affected: Miscellaneous.